List of supported databases - TDM 5.0

  • DB2 v. 10.1 (LUW)
  • DB2 v. 9.7 (LUW)
  • DB2 v. 9.5 (LUW)
  • DB2 v. 9 (LUW)
  • DB2 UDB v. 8 (LUW)
  • DB2 z/OS v. 10
  • DB2 z/OS v. 9
  • Greenplum 4.1
  • Greenplum 4.2
  • Ingres 10.0
  • Ingres 9.3
  • Microsoft Access 2007/2010
  • Microsoft Access 2000-2003
  • Microsoft SQL Azure
  • Microsoft SQL 2012
  • Microsoft SQL 2008
  • Microsoft SQL 2005
  • Microsoft SQL 2000
  • mySQL 5.5
  • mySQL 5.1
  • mySQL 5
  • Oracle 11g R1 & R2
  • Oracle 10g
  • Oracle 9i
  • PostgreSQL 9.2
  • PostgreSQL 9.1
  • PostgreSQL 9.0
  • PostgreSQL 8.4
  • PostgreSQL 8.3
  • PostgreSQL 8.2
  • PostgreSQL 8.1
  • SQLite 3.7
  • Sybase IQ 15.2
  • Sybase SQL Anywhere 11
  • Sybase ASE 15.7
  • Sybase ASE 15.5
  • Sybase ASE 15
  • Sybase ASE 12.5
  • Teradata 13

Note: Support for the latest versions of selected database systems will be added to the product gradually. We plan to support the latest PostgreSQL database, for example. However, obsolete versions of this database system will not be supported in TDM3. (Obsolete versions mean older versions of database systems. For example MS Access 97, InterBase 4, 5 and 6, MySQL 3.23, PostgreSQL 7 and others).

List of supported databases - TDM 2

  • Access 2000
  • Access 97
  • Advantage 7
  • Advantage 8
  • Clipper 5.0
  • DB2 UDB v.7
  • DB2 UDB v.8
  • DBIsam 3
  • Firebird
  • Informix 10
  • Informix 9
  • Informix
  • Ingres
  • Interbase 4
  • Interbase 5
  • Interbase 6 SQL 1
  • Interbase 6 SQL 3
  • Interbase 7
  • MaxDB 7.5
  • MaxDB 7.6
  • MS SQL 2000
  • MS SQL 2005
  • MS SQL 6.5
  • MS SQL 7
  • mySQL 3.23
  • mySQL 4.0
  • mySQL 4.1
  • mySQL 5
  • Oracle 10g
  • Oracle 8
  • Oracle 9i
  • Paradox
  • Pervasive V8
  • Pervasive v9
  • PostgreSQL 7.3
  • PostgreSQL 7.4
  • PostgreSQL 7
  • PostgreSQL 8.0
  • PostgreSQL 8.1
  • Sybase Anywhere 9
  • Sybase Anywhere
  • Sybase ASE 12.5.3
  • Sybase ASE 12.5
  • Sybase ASE 15